Dan Podsedly

Tracker Developer API V3/V4 Versions Deprecated

Updates

The current version of the Tracker Developer API (V5) was introduced almost four years ago, and has since continuously evolved to support new Tracker features, such as the recently launched story blockers. It supports JSON payloads, flexible response customization, CORS, access to analytics data, and much more.

Get started with API V5 now by reading the Essentials and Getting Started section, and then dive into specific endpoint and response documentation.

The older, XML-based versions of the API (V3 and V4) are still being maintained and supported, but as of now they are deprecated, and will be completely removed on December 31, 2017.

If your application or integration is still relying on the old versions, please migrate them to API V5, as they will no longer work after that date.

Please don’t hesitate to get in touch if you run into any issues or have questions.

Category: